Ports & Interfaces
Total Ethernet Ports: 28
Basic RJ-45 Ethernet Ports: 24 × Fast Ethernet (10/100 Mbps)
Combo SFP Ports: 2 × Gigabit SFP
Gigabit Ethernet (Copper) Ports: 2
PoE (Power over Ethernet) Ports: 24
PoE+ Ports: 4
Network Features
Network Standards: IEEE 802.1, 802.3, 802.3u, 802.3x, 802.3z
Switching Capacity: 12.8 Gbps
MAC Address Table: 8,000 entries
Number of Queues: 4
Filtered Multicast Groups: 256
Jumbo Frame Support: Yes
Line Head-of-Line (HOL) Blocking Prevention: Yes
Flow Control: Supported
Port Mirroring: Supported
Link Aggregation: Supported
Storm Control: Supported
Rate Limiting: Supported
DHCP Client: Supported
IGMP Snooping: Supported
Spanning Tree Protocol: Supported
10G Support: Not Supported
VLAN Support:
Port-based VLAN
Tagged VLAN
Performance
Packet Forwarding Rate:
1,488,000 pps for 1 Gbps
148,800 pps for 100 Mbps
14,880 pps for 10 Mbps
Management & Monitoring
Switch Type: Managed
Management Interface: Web-based GUI
Supported Protocols:
RFC 1213 MIB-II
RFC 1643 Ethernet MIB
RFC 1493 Bridge MIB
RFC 2131 DHCP Client
Private Enterprise MIB
Quality of Service (QoS): Supported
Multicast Support: Yes
System Event Logging: Yes
Security
MAC Address Filtering: Yes
Access Control Lists (ACL): Supported
MAC-Based Authentication: Supported
Design
Form Factor: 1U rack-mountable
Enclosure Type: Desktop / Rack
Color: Gray
Power & Energy Management
AC Input Voltage: 100–240V
Frequency: 50/60 Hz
Maximum Power Consumption: 241W
Cables Included: AC Power Cable
Environmental Conditions
Operating Temperature: 0°C – 40°C
Operating Humidity: 10% – 90% (non-condensing)
Dimensions & Weight
Width: 410 mm
Depth: 210 mm
Height: 44 mm
Weight: 5 kg





Reviews
There are no reviews yet.